MozillaZine


My new account went inactive

Talk about stuff specific to the site -- bugs, suggestions, and of course praise welcome.
Allen B2
Guest
 

Post Posted September 18th, 2021, 7:31 am

I had made a post, it was waiting for moderation.

LIMPET235
Moderator

User avatar
 
Posts: 39667
Joined: October 19th, 2007, 1:53 am
Location: The South Coast of N.S.W. Oz.

Post Posted September 18th, 2021, 7:38 am

Hi,
Try logging in again, as Allen B.
I accidentally de-activted your Acct.
Sorry 'bout that.

Image
Ancient Amateur Astronomer
Win-7-HP/Intel® DualCore-2.0GHz/500G HDD/4 Gig Ram/550Watt PSU/350WattUPS/Firefox-20.0-62.0-79.0-93.0/T-bird-2.0.0.24/SnagIt-v10.0.1/MWP-7.12.
W.M.Y.C.
(Always choose the "Custom" Install.)

Allen B
 
Posts: 6
Joined: September 18th, 2021, 2:13 am

Post Posted September 18th, 2021, 9:49 pm

Thank you kind sir.

Was my image attached badly? It's my first time using ibb to link an image.

LIMPET235
Moderator

User avatar
 
Posts: 39667
Joined: October 19th, 2007, 1:53 am
Location: The South Coast of N.S.W. Oz.

Post Posted September 19th, 2021, 5:44 am

I cannot say, as I did not try to look at the image.
It should have been fine, but the post was removed.
Ancient Amateur Astronomer
Win-7-HP/Intel® DualCore-2.0GHz/500G HDD/4 Gig Ram/550Watt PSU/350WattUPS/Firefox-20.0-62.0-79.0-93.0/T-bird-2.0.0.24/SnagIt-v10.0.1/MWP-7.12.
W.M.Y.C.
(Always choose the "Custom" Install.)

v.v
Guest
 

Post Posted September 21st, 2021, 11:27 am

On Monday 9-20-21 I sent the following message to: forums@mozillazine.org . I am not sure if that was the proper place . But I will post that message here.

(Also, the correct user name that I have is "v_v" not "v.v".)

----------
I registered for my account on Saturday 9-18-2021. I did receive the activation link and was able to log in. After I finished writing a response to one of the posts I was unable to post it because either I had been logged out or timed out or ??? When I tried to log in again my account said "The specified username is currently inactive. If you have problems activating your account, please contact a board administrator." Thinking that I needed to re-activate for some reason I tried to "resend activation e-mail". Then I received the following message "Your account has been manually deactivated and is only able to be reactivated by an administrator."

???

Please assist.

v_v
----------


[For a new but inactivated member it is very hard to find out how to contact a forum administrator. When searching for the proper method the search wording apparently has to be just right. Today when I used "how to contact administrator" the following topic "How to contact Administrators PRIOR to Account Activation???" appeared. When I tried on Saturday, 9-18-21 I do not think that result was available.]

James
Moderator

User avatar
 
Posts: 27833
Joined: June 18th, 2003, 3:07 pm
Location: Made in Canada

Post Posted September 21st, 2021, 12:13 pm

The v_v account should be active now.

edit looks like the account works now. viewtopic.php?p=14904115#p14904115

Return to MozillaZine Site Discussion


Who is online

Users browsing this forum: No registered users and 4 guests