MozillaZine

Thunderbird spell checker

Talk about stuff specific to the site -- bugs, suggestions, and of course praise welcome.
Dummy88
Guest
 

Post Posted July 4th, 2019, 2:44 am

I think the dictionary for spell checking in Thunderbird (60+) has become corrupted. When I try to download from Thunderbird addons using the links in Thunderbird I am informed that both the language pack and dictionary are "not compatable with this version".
1. Where can I get a download of the files thiat are compatable?
2. Why is mozilla sirecting me to an out of date language / dictionary?

DanRaisch
Moderator

User avatar
 
Posts: 122037
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted July 4th, 2019, 4:10 am

You need to register on the forums before being able to post in the appropriate location for that question.

Return to MozillaZine Site Discussion


Who is online

Users browsing this forum: No registered users and 5 guests