Problem with Thunderbird email • mozillaZine Forums

MozillaZine

Problem with Thunderbird email

Talk about stuff specific to the site -- bugs, suggestions, and of course praise welcome.
Znord737
Guest
 

Post Posted May 18th, 2018, 2:01 am

I am currently overseas in Greece. I have a local email address and want to be able to collect my Bt Mail

I have two Accounts
1.Otenet "Otenet.gr which works fine no problems

2. Bt Internet "Btinternet.com" I manage to send email ok but the Bt Account will not pick up my email at all.

What setting in the Thunderbird configuration do I need to change to make this happen ?

Appreciate advice please

Znord737

LIMPET235
Moderator

User avatar
 
Posts: 38340
Joined: October 19th, 2007, 1:53 am
Location: The South Coast of N.S.W. Oz.

Post Posted May 18th, 2018, 3:55 am

Hi,
If you'd care to register, log in & reply here, this can be moved to the Thunderbird Support forum,
where your Q? will receive more attention. Thank you.
Ancient Amateur Astronomer
Win-7-HP/Intel® DualCore-2.0GHz/500G HDD/4 Gig Ram/550Watt PSU/350WattUPS/Firefox-20.0-57.0/T-bird-2.0.0.24/SnagIt-v10.0.1/MWP-7.11.0.
RadioYachting. (Always choose the "Custom" Install.)

Znord737
Guest
 

Post Posted May 18th, 2018, 6:34 am

Znord737 wrote:I am currently overseas in Greece. I have a local email address and want to be able to collect my Bt Mail

I have two Accounts
1.Otenet "Otenet.gr which works fine no problems

2. Bt Internet "Btinternet.com" I manage to send email ok but the Bt Account will not pick up my email at all.

What setting in the Thunderbird configuration do I need to change to make this happen ?

Appreciate advice please

Znord737

I have already registered on this site to be able to post the above post do you really mean I have to register again ? and can I register with the same details?
znord737

LIMPET235
Moderator

User avatar
 
Posts: 38340
Joined: October 19th, 2007, 1:53 am
Location: The South Coast of N.S.W. Oz.

Post Posted May 18th, 2018, 7:15 am

Hi, At this time, you are not showing up as a registered user, otherwise your user name would be "live & click able."
Yes. You have registered but....

Ahhh, I see the problem.
You have not logged in yet.
There's a Log In button at the top of the right hand column. ------------------------>>
Ancient Amateur Astronomer
Win-7-HP/Intel® DualCore-2.0GHz/500G HDD/4 Gig Ram/550Watt PSU/350WattUPS/Firefox-20.0-57.0/T-bird-2.0.0.24/SnagIt-v10.0.1/MWP-7.11.0.
RadioYachting. (Always choose the "Custom" Install.)

James
Moderator

User avatar
 
Posts: 27353
Joined: June 18th, 2003, 3:07 pm
Location: Made in Canada

Post Posted May 18th, 2018, 1:53 pm

The two posts you made in this thread was while as a Guest and not with the znord737 account. Only the mozillaZine Site Discussion section allows Guest posting.

Turns out you had not clicked on the activation link in the email sent to email address used to register the znord737 account so it was not activated. It is activated now.

Just login at top of http://forums.mozillazine.org or on very top right where it says login.

Return to MozillaZine Site Discussion


Who is online

Users browsing this forum: No registered users and 3 guests