MozillaZine

Threads locking up; details (SOLVED)

Talk about stuff specific to the site -- bugs, suggestions, and of course praise welcome.
Grumpus

User avatar
 
Posts: 11865
Joined: October 19th, 2007, 4:23 am
Location: ... Da' Swamp

Post Posted May 14th, 2018, 5:39 am

This has been going on for a while now.
Mostly with the SeaMonkey General, Firefox General and Tech forum threads.
Opening an individual thread requires using the navigation list in the bottom right as the back button will not function.
This seems to be more site specific but it's seems to be more frequent lately.
This happened before the update to 60 and is separate from the double and triple click issue in the Firefox Support forum.

Appears to only be certain threads, re-checked and it is still occurring. It may have something to do with links in posts.
Best Guess???? :-k
Last edited by Grumpus on May 16th, 2018, 4:26 am, edited 1 time in total.

Grumpus

User avatar
 
Posts: 11865
Joined: October 19th, 2007, 4:23 am
Location: ... Da' Swamp

Post Posted May 15th, 2018, 12:23 pm

This is not affected by the removal or disabling of NoScript, again only certain threads. Makes no sense as some threads have no additional links.

Update on the how and why:
It looks like this is due to something which was placed in the Profile's /Storage/Default folder and is related to about-newtab and some form of other extension which appears to be invisible. (doesn't show in about:support
It's beyond me why or what. It also appears google-analytics is somehow involved and the permission level of access to the SiteSecurityServiceState file in the Profile.
I tested this several times on threads where entry locked up the forward and backwards buttons and only allowed the link in the drop down or horizontal link list near the top of the page.
](*,)

Return to MozillaZine Site Discussion


Who is online

Users browsing this forum: No registered users and 3 guests